Welke php versie is er nodig voor WordPress met Divi?

Categorieën
< Alle onderwerpen

Als je met WordPress en Divi wilt werken, heb je een bepaalde versie van PHP nodig. Momenteel heeft WordPress de volgende vereisten voor PHP-versies: PHP 5.6.20 of hoger, PHP 7.0 of hoger en PHP 7.3 of hoger. Divi heeft meestal dezelfde vereisten als WordPress, maar als je ervoor kiest om een eerder versie van Divi te gebruiken, is het misschien niet compatibel met de nieuwste versie van PHP.

Om er zeker van te zijn dat je de juiste versie van PHP hebt voor WordPress en Divi, controleer je eerst wat voor versie van Divi je hebt. Als je de meest recente versie hebt, moet je alleen controleren dat je minstens PHP 5.6.20 hebt geïnstalleerd. Als je een oudere versie van Divi gebruikt, moet je ook controleren dat deze compatibel is met de PHP-versie die je hebt geïnstalleerd. Als dit niet het geval is, moet je je hostingprovider benaderen om te zien of zij een oudere versie van PHP-ondersteuning bieden.

error: Content is protected !!